<?xml version="1.0" encoding="utf-8" standalone="yes"?>
<rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom">
  <channel>
    <title>tutorial on CHERIEF Yassine</title>
    
    
    
    <link>https://omega-coder.github.io/tags/tutorial/</link>
    <description>Recent content in tutorial on CHERIEF Yassine</description>
    <generator>Hugo -- gohugo.io</generator>
    <language>en-us</language>
    <copyright>Yassine CHERIEF</copyright>
    <lastBuildDate>Mon, 01 Apr 2019 23:46:29 +0200</lastBuildDate>
    
	<atom:link href="https://omega-coder.github.io/tags/tutorial/index.xml" rel="self" type="application/rss+xml" />
    
    
    <item>
      <title>Setup FTPS server on Archlinux</title>
      <link>https://omega-coder.github.io/posts/setup-ftp-and-ftps-server-on-archlinux-server/</link>
      <pubDate>Mon, 01 Apr 2019 23:46:29 +0200</pubDate>
      
      <guid>https://omega-coder.github.io/posts/setup-ftp-and-ftps-server-on-archlinux-server/</guid>
      <description>
        
          
          
          
        
        
        
          History of FTP servers The original specification for the File Transfer Protocol was written by Abhay Bhushan and published as RFC 114 on 16 April 1971. Until 1980, FTP was still running on NCP (Network Control Program) the predecessor of TCP/IP, the protocol was later replaced by a TCP/IP version, RFC 765 (June 1980). On September 1998, RFC 2428 added IPv6 support and defined a new type of passive mode.
          
        
        </description>
    </item>
    
    <item>
      <title>Streaming server using NGINX and nginx-rtmp-module</title>
      <link>https://omega-coder.github.io/posts/streaming-server-using-nginx-and-nginx-rtmp-module/</link>
      <pubDate>Tue, 18 Dec 2018 01:55:45 +0200</pubDate>
      
      <guid>https://omega-coder.github.io/posts/streaming-server-using-nginx-and-nginx-rtmp-module/</guid>
      <description>
        
          
          
          
        
        
        
          Introduction Most people who do streaming enjoy services like Twitch.tv in order to deliver video for viewers, which is a pretty good solution, but when it comes to having more control over your streams, or when you take in consideration the ability of people streaming to your server, or you want to stream to multiple places, or any other things that require having access to an actual RTMP stream from an RTMP server.
          
        
        </description>
    </item>
    
  </channel>
</rss>